Server instability

Incident Report for Nordiske Medier

Resolved

This incident is now considered as resolved. It was caused by a few REST-endpoints related to our statistics platform, that would time out on every request. This, in turn, would be enough to make our load balancer automatically remove the affected web server from the balancer pool. This cycle would happen continuously as the endpoints were requested quite frequently and thus each web server would be removed from the load balancer at intervals. The issues was resolved by disabling the directive that removes web servers from the balancer pool on timeout. A more robust fix for the affected statistics endpoints is being worked on as well.
Posted Oct 20, 2025 - 09:25 CEST

Monitoring

We believe the issue has been identified and a fix has been deployed. We will continue to monitor the issue.
Posted Oct 20, 2025 - 08:48 CEST

Investigating

We're experiencing some unresponsiveness from our web servers at the moment, which may cause sites to be unreachable. We're investigating the issue.
Posted Oct 20, 2025 - 08:38 CEST
This incident affected: Media Sites.