Sites unresponsive

Incident Report for Nordiske Medier

Resolved

The incident has been resolved, but we continue to monitor the issue.
Posted Feb 19, 2026 - 08:38 CET

Investigating

We're currently investigating an issue that is causing our websites to be unresponsive.
Posted Feb 18, 2026 - 15:01 CET
This incident affected: Media Sites and ProjektAgenten.