Statistics not being updated
Incident Report for Nordiske Medier
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 09:52 CEST
Identified
It seems that the service responsible for updating the numbers has fallen quite far behind, so right now it has only managed to calculate statistics from sometime during the night and is working its way forward to the present. However, it's going much too slowly, so we are allocating more resources to it in the hope that it can catch up more quickly.
Posted Sep 11, 2024 - 15:45 CEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 12:18 CEST
Investigating
There seems to be an issue with statistics data (i.e. article views) not being updated i Admin at the moment. We're looking into it.
Posted Sep 11, 2024 - 12:18 CEST
This incident affected: Media Sites.